Klimatyzacja, problem ze sprężarką, bezpieczniki

crabtree Nie określono
Awatar użytkownika
Użytkownik
Posty: 11
Rejestracja: 20 kwie 2013, 15:06
Imię: Krystian
Auto: Opel Astra H Kombi
Silnik: Z17DTH
Województwo: śląskie

Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #1 autor: crabtree » 22 kwie 2013, 19:11

Witajcie, od kilku dni jestem posiadaczem Astry H. Niestety trapi ją kilka problemów, między innymi nie działa klimatyzacja (klimatronic). Wygląda na to, że w ogóle nie włącza się sprężarka. Kręci się całe koło, nieruchoma jest śruba na środku koła sprężarki. Przy wyłączonym silniku mogę bez problemu kręcić śrubą w obu kierunkach, nie odkręca się ani nie dokręca. Dodatkowo zauważyłem, że w skrzynce bezpieczników w komorze silnika brakuje bezpiecznika o numerze 4, w sieci wyczytałem że on jak i 3 są odpowiedzialne za klimę. Może ktoś z kolegów podpowiedzieć jak zabrać się za diagnozę problemu?

 



drahe Nie określono
Awatar użytkownika
Zbanowany
Posty: 612
Rejestracja: 23 mar 2008, 18:59
Imię: Irek
Auto: Astra H Cosmo
Silnik: Z18XE
Województwo: śląskie
Lokalizacja: Zabrze

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #2 autor: drahe » 22 kwie 2013, 21:21

Sprawdź ten temat klik

W klimatroniku występuje sprężarka bezsprzegłowa.Jak załączasz klimę gaśnie ci napis ECO na wyświetlaczu?Powodów nie działania może być dużo.Najlepiej podjedź do kogoś na diagnostykę.

crabtree Nie określono
Awatar użytkownika
Użytkownik
Posty: 11
Rejestracja: 20 kwie 2013, 15:06
Imię: Krystian
Auto: Opel Astra H Kombi
Silnik: Z17DTH
Województwo: śląskie

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #3 autor: crabtree » 22 kwie 2013, 22:59

Na diagnostykę jestem umówiony dopiero w sobotę, może do tego czasu uda mi się coś samodzielnie wydumać :) Jak załączam klimę to ECO gaśnie. Z tego co wyczytałem to bezpiecznik numer 4 nie jest potrzebny. Kompresor klimy mam taki:
Obrazek

andibart Nie określono
Użytkownik
Posty: 28
Rejestracja: 30 kwie 2011, 18:09
Imię: Andrzej
Auto: Opel Astra H Kombi
Silnik: Z19DTH
Województwo: mazowieckie

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #4 autor: andibart » 26 kwie 2013, 12:09

Kolego, koło pasowe no i oczywiście wałek w tej sprężarce powinno obracać się non-stop. Na 90% masz walnięte "sprzęgło" :shock: , choć to sprężarka bezsprzęgłowa. Potrafi ono się zerwać z różnych przyczyn, nawet jak mocno dodasz gazu na postoju. Dobrze by było, aby jakiś fachowiec od klimy zajrzał do sprężarki i sprawdził czy nie blokuje się wałek w samej sprężarce, bo wtedy może być problem. Koszt regenerowanej sprężarki przy zwrocie starej ok. 600 zł, zamiennik w I.C. 1100-1800 zł, o oryginale nie będę pisał bo szok!!!. Samo sprzęgło, np. takie:
Obrazek
to koszt ok 250-300 zł.
Być może wystarczy wymiana samej wkładki sprzęgła za 120-180 zł:
Obrazek
ale to wszystko teoria. Pozdrawiam

crabtree Nie określono
Awatar użytkownika
Użytkownik
Posty: 11
Rejestracja: 20 kwie 2013, 15:06
Imię: Krystian
Auto: Opel Astra H Kombi
Silnik: Z17DTH
Województwo: śląskie

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #5 autor: crabtree » 27 kwie 2013, 22:30

Witajcie, byłem dzisiaj na diagnostyce w ASO i po napełnieniu klimy na nowo (praktycznie nie było czynnika w układnie) dalej klima nie zadziałała. Mechanicy stwierdzili że uszkodzony jest jakiś czujnik w samej sprężarce, jest to podobno część niewymienialna i muszę wymienić całą sprężarkę. We własnym zakresie sprawdziłem jeszcze napięcia na tych kabelkach które sterują tym czujnikiem (lub elektromagnesem w sprężarkach ze sprzęgłem) i przed wizytą w ASO było tak, że po włączeniu klimy pojawiał się tam impuls 12V na 2 sekundy i napięcie potem spadało do 1V, po czasie znów 12V i spadek na 1V. Po wizycie w ASO i dobiciu czynnika do układu cały czas mam na tych kabelkach 7V (niezależnie od tego czy klima jest włączona czy też nie). Czy można coś jeszcze sprawdzić żeby się upewnić że to na pewno sprężarka? Znalazłem tutaj na forum podobny wątek gdzie przyczyną okazał się regulator wentylatora...

Mały update:
Sprawdziłem dzisiaj zawór sterujący sprężarką i wygląda na to że jest OK. Opór pomiędzy jego stykami jest ponad 10 Ohm. Z tego co wyczytałem zawór ten jest sterowany masą, czyli na dzień dobry dostaje 12V i w momencie jego aktywacji jeden z biegunów schodzi do 0. Sprawdziłem gdzie ma być + a gdzie - we wtyczce i podpiąłem ją bezpośrednio z akumulatora. Przy wyłączonym silniku słychać jak zawór się przełącza przy podłączeniu mi napięcia na styki. Czyli zawór teoretycznie można wykluczyć natomiast problem jest z kołem pasowym. W pełni sprawnej sprężarce śruba na środku koła pasowego powinna się kręcić razem z całym kołem pasowym u mnie tak jak pisałem już wyżej śruba ta jest nieruchoma i jest to objaw zerwanych blaszek zabieraka sprzęgła. Z racji tego że nie bardzo mam czas rozgrzebywać tą sprężarkę na części pierwsze żeby sprawdzić dlaczego sprzęgło zostało "zerwane" to będę wymieniał całą. Na tą chwilę wielkie dzięki dla kolegów andibart i drahe. Mam nadzieję że po wymianie sprężarki klima ożyje :)

crabtree Nie określono
Awatar użytkownika
Użytkownik
Posty: 11
Rejestracja: 20 kwie 2013, 15:06
Imię: Krystian
Auto: Opel Astra H Kombi
Silnik: Z17DTH
Województwo: śląskie

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #6 autor: crabtree » 05 maja 2013, 0:53

Mam do Was koledzy jeszcze prośbę, czy ktoś z was posiadający klimatronic ze sprężarką ze sprzęgłem sterowanym elektromagnesem mógłby wrzucić tutaj zdjęcia skrzynek bezpieczników?

f1e Nie określono
Awatar użytkownika
Użytkownik
Posty: 12
Rejestracja: 15 lut 2011, 18:36
Imię: Mariusz

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #7 autor: f1e » 05 maja 2013, 20:58

Witam mam takie pytanie posiadam tą samą sprężarkę i jak się okazało wykręciła mi się oryginalna śruba mocująca sprzęgło z kołem pasowym do wału głównego sprężarki co było powodem że sprężarka nie działała. Chciałem dlatego zapytać kolegów znawców o to czy jest to jakaś specjalna śruba o określonej twardości itd... czy można tam wkręcić zwykłą śrubę (bodajże M6 jak dobrze pamiętam) ?

Pozdrawiam

 



Dan1el Nie określono
Użytkownik
Posty: 30
Rejestracja: 30 sie 2012, 23:51
Imię: Daniel
Auto: Astra H
Silnik: Z16XEP
Województwo: wielkopolskie
Lokalizacja: Poznań

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #8 autor: Dan1el » 05 maja 2013, 22:53

Witam

Miałem ten sam problem jak autor tematu. Pół roku po zakupie auta, klima przestała działać, a pod maską coś zaczęło dzwonić. Okazało się, że zerwało się sprzęgło na sprężarce od klimatyzacji. Dalsze poszukiwania wykazały brak czynnika w układzie, ślady wycieku na sprężarce i ciężko poruszającą się sprężarkę. Diagnoza: zatarta sprężarka. I tu powstał problem. Sprężarki bezsprzęgłowe były wkładane tylko na początku produkcji. Później Opel zmienił strategię i każda klima, nieważne jakiego typu, miała tradycyjne sprzęgło elektromagnetyczne. I pojawił się problem z dostępnością nowej/nowej używanej sprężarki w normalnej cenie.

W związku z tym, przerobiłem system na układ pracujący ze sprężarką ze sprzęgłem elektromagnetycznym. Nawet w TISie jest to opisane jako oficjalna procedura naprawcza. Potrzebne elementy to: sprawna sprężarka ze sprzęgłem elektromagnetycznym, jeden przekaźnik, jeden bezpiecznik, kawałek przewodu, OP-COM/TECH 2 do zmiany ustawień w sterowniku klimatyzacji. Wszystko pasuje i jest uszykowane. Najwięcej pracy zajmuje przełączenie przewodów do skrzynki bezpieczników.

Oryginalnie sterownik klimatronika steruje bezpośrednio zaworkiem sprężarki wypełnieniem PWM. Po modyfikacji, wysyła sygnał do komputera silnika, który steruje przekaźnikiem umiejscowionym w skrzynce w komorze silnika, który następnie włącza zasilanie na sprzęgło sprężarki.

Już drugi rok mija od tej modyfikacji i wszystko wydaje się być ok. Mam tylko wrażenie, że sterowanie zaworkiem było bardziej precyzyjne (ile było potrzeba, tyle sprężarka pompowała) niż ze sprzęgłem. Obecnie jak włączam klime, to po prostu włącza się też sprzęgło na sprężarce i cały czas trzyma(nie ma momentów wyłączania, nawet jak w aucie już jest chłodno).

Pozdrawiam

nynek11 Nie określono
Astro-maniak
Posty: 238
Rejestracja: 08 paź 2011, 19:58
Imię: Seba
Auto: opel astra H 1,9 kombi
Silnik: Z19DTH
Województwo: dolnośląskie
Lokalizacja: Polska

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #9 autor: nynek11 » 05 maja 2013, 23:07

[quote="f1e"]Witam mam takie pytanie posiadam tą samą sprężarkę i jak się okazało wykręciła mi się oryginalna śruba mocująca sprzęgło z kołem pasowym do wału głównego sprężarki co było powodem że sprężarka nie działała. Chciałem dlatego zapytać kolegów znawców o to czy jest to jakaś specjalna śruba o określonej twardości itd... czy można tam wkręcić zwykłą śrubę (bodajże M6 jak dobrze pamiętam) ?

Pozdrawiam z tego co pamiętam jest to zwykła śruba tylko powinna być jeszcze podkładka ktora służy jako szczelina między cewką a kołem pasowym. Śrubę przyłap na klej bo po jakimś czasie ponownie się odkręci.

Dan1el Nie określono
Użytkownik
Posty: 30
Rejestracja: 30 sie 2012, 23:51
Imię: Daniel
Auto: Astra H
Silnik: Z16XEP
Województwo: wielkopolskie
Lokalizacja: Poznań

Re: Klimatyzacja, problem ze sprężarką, bezpieczniki

Nieprzeczytany post #10 autor: Dan1el » 05 maja 2013, 23:22

f1e pisze:Witam mam takie pytanie posiadam tą samą sprężarkę i jak się okazało wykręciła mi się oryginalna śruba mocująca sprzęgło z kołem pasowym do wału głównego sprężarki co było powodem że sprężarka nie działała. Chciałem dlatego zapytać kolegów znawców o to czy jest to jakaś specjalna śruba o określonej twardości itd... czy można tam wkręcić zwykłą śrubę (bodajże M6 jak dobrze pamiętam) ?

Pozdrawiam


Witam, jeżeli kolega ma taką samą sprężarkę jak kolega crabtree (bez sprzęgła elektromagnetycznego) i sprężarka się nie kręci na pracującym silniku, to znaczy że sprzęgło jest zerwane. Śruba tylko trzyma wszystko na ośce, żeby nie spadło, nie przenosi napędu. Wałek sprężarki jest wielorowkowy, widać to zresztą na zdjęciach powyżej, gdzie jest zbliżenie na wkładkę sprzęgła (widać nacięcia w środku, gdzie przychodzi wałek od sprężarki).
Pozdrawiam


Wróć do „[H] karoseria, klimatyzacja, wnętrze, elektryka nadwozia”



Kto jest online

Użytkownicy przeglądający to forum: ꜜWujekGoogle i 0 gości