[ASTRA H] podalaczenie radia - problem z kostka ISO

porady, informacje dotyczące sprzętu car audio
Olsztyn_Rado Nie określono
Użytkownik
Posty: 20
Rejestracja: 29 mar 2013, 23:07
Imię: Radosław
Auto: ASTRA III STATION WAGON
Silnik: 1.7 CDTI 110KM
Województwo: warmińsko-mazurskie

[ASTRA H] podalaczenie radia - problem z kostka ISO

Nieprzeczytany post #1 autor: Olsztyn_Rado » 23 kwie 2013, 20:51

Witam,
mam problem z podlaczeniem radia. Udalo sie co prawda za pierwszym razem ( kostki co prawda do siebie pasuja idealnie - inaczej sie nie da) ale niestety radio (JVC KD-R401) radio nie odpala. Czy ktos moglby mi pomoc bo napeno trzeba cos ze soba poprzestawiac. Na zdjeciu widoczny rozowy przewodzik zakonczony pinem - do czego moze byc...oraz te dwa czerwony i pomaranczowy zawiniete bez zakonczen...co z nimi ? Prosze pomozcie.

Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek
Zobacz całą galerię | Darmowe galerie Allegro

 



GRAND_GTC Nie określono
Astro-maniak
Posty: 199
Rejestracja: 27 lis 2012, 17:24
Imię: Damian
Auto: Astra GTC / BMW E30 Coupe
Silnik: 1.9 bocian :D / 2.5
Województwo: dolnośląskie

Re: [ASTRA H] podalaczenie radia - problem z kostka ISO

Nieprzeczytany post #2 autor: GRAND_GTC » 24 kwie 2013, 8:31

Kolego, sprawdź w instrukcji, który kabel to "REMOTE" od radio. Musisz przewód remote podłączyć pod 12V, które jest aktywne po włączeniu stacyjki/włożeniu kluczyka (żeby sprawdzić, czy radio działa możesz na szybko spiąć remote z zasilaniem radia). Wszystko powinieneś mieć opisane w instrukcji. A to w które miejsce się wpiąć przeczytaj na naklejce fabrycznego radia.
Powered by Bear Garage :twisted: :twisted: :twisted: :twisted: :twisted:


Wróć do „Car Audio”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości