Dziwne zachowanie, gaśnie, nie chce odpalić.

pawel870115 Nie określono
Awatar użytkownika
Użytkownik
Posty: 6
Rejestracja: 22 lut 2015, 21:16
Imię: Paweł
Auto: Astra G 2,2 DTI 2004 Kombi
Silnik: Y22DTR
Województwo: świętokrzyskie

Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #1 autor: pawel870115 » 12 kwie 2015, 19:42

Witam,

mam dość dziwny problem z moją Astrą.

W poniedziałek wielkanocny jechałem od rodziców do przyszłej teściowej na obiad. Na wniesieniu przy prędkości ok 90km/h poczułem delikatne szarpnięcie. Zapaliła się kontrolka "z kluczykiem" i tak jakby turbo przestało działać. Zwolniłem ale kontrolka zgasła i turbo znów zaczęło działać. Przejechałem jeszcze jakieś 40 km i problem już się nie powtarzał. Ale od tamtej pory przy ok. 1000 obr./min. czuć wibracje. Tak jakby pod podłogą od strony pasażera, takie niskie wibracje. Kiedyś w scenicu pękła mi szpilka łącząca kolektor wydechowy z resztą wydechu i dźwięk był podobny, tyle że wtedy był o wiele bardziej intensywny i narastał wraz ze wzrostem obrotów, a teraz jak astra wchodzi na wyższe/niższe obroty niż wspomniany 1000 wibracje ustają. :?
Niestety to nie jedyny problem. We wspomniany poniedziałek, wieczorem chciałem pojechać do sklepu i auto odpaliło i po chwili zgasło. Męczyłem się bardzo długo ale auto nie odpaliło - w dodatku padł akumulator i było po zawodach.
Rano zamówiłem lawetę i w najbliższym warsztacie (Q Service) podpięli auto pod komputer i przy okazji naładowali mi akumulator. Koleś sprawdził błędy i było ich mnóstwo... nie zdążyłem wszystkich przeczytać, bo za szybko je usunął.
Po wykasowaniu błędów próbowaliśmy odpalić auto jeszcze raz. Znowu pokazał się błąd, tym razem jeden. Okazało się, że świece żarowe są do wymiany. Ponad to koleś bardzo zdziwił się, że pod maską mam zainstalowaną taką niedużą pompeczkę.
Mechanik podpompował nią chwilę i kazał mi spróbować odpalić. Auto po chwili odpaliło i przez dwa dni nie było problemu z odpalaniem. Ale problem co jakiś czas wraca. Nie ma znaczenia czy na zimnym czy na ciepłym silniku.
Zaczyna się zawsze tak samo. Auto odpala i nagle gaśnie. Trzeba podnieść maskę, podpompować kilka razy, kręcić aż odpali i mieć nadzieję, że bateria nie padnie...

Pierwsze co zrobiłem to wymieniłem świece żarowe. Wymiana odbyła się bez zbędnych niespodzianek. Poza jedną... zdziwiłem się, że świece są całe mokre i wszystkie 4 były spalone...
[url="http://zapisz.net/view.php?filename=420_swiece.jpg"]Obrazek[/url]
Czy to normalne, że świece są takie mokre?

Auto odpalałem "z pomocą" pompki już dwa razy i zauważyłem, że przed odpaleniem silnika pompka jest jakby pusta i jak się ją naciśnie to czuć że napełnia się paliwem i twardnieje. Kiedy auto już odpali jest miękka i pompowanie nic nie daje, nie twardnieje.

Żebyśmy wiedzieli o czym rozmawiamy dorzucam zdjęcie pompki, bo coś mi się wydaje, że to nie było zamontowane fabrycznie.
[url="http://zapisz.net/view.php?filename=176_20150412_185618.jpg"]Obrazek[/url]

Czy ktoś może mi podpowiedzieć co jest przyczyną takiego zachowania silnika?
Jak się domyślam pompka ma służyć do odpowietrzenia układu, ale dlaczego się w takim razie zapowietrza? I dlaczego akurat teraz? Czy może to mieć jakiś związek z tym pierdzeniem od strony pasażera przy niskich obrotach?
Nie wiem o co chodzi, szczególnie, że całą zimę przejeździłem bez żadnego problemu... :roll:

Proszę o jakieś sugestie :oops:

rossi991 Mężczyzna
Awatar użytkownika
Użytkownik
Posty: 30
Rejestracja: 14 maja 2014, 1:15
Imię: błażej
Auto: astra h gtc
Silnik: Z19DTH ???
Województwo: śląskie

Re: Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #2 autor: rossi991 » 23 kwie 2015, 16:28

Pompa nie trzymała paliwa i pali ciężko . Wygląda na to, że pompa nie zasysa paliwa. Ew. nieszczelność i ciągnie powietrze.

pawel870115 Nie określono
Awatar użytkownika
Użytkownik
Posty: 6
Rejestracja: 22 lut 2015, 21:16
Imię: Paweł
Auto: Astra G 2,2 DTI 2004 Kombi
Silnik: Y22DTR
Województwo: świętokrzyskie

Re: Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #3 autor: pawel870115 » 07 maja 2015, 11:14

Niestety wydałem taczkę pieniędzy, a efektów brak.

Odstawiłem auto do mechanika. Facet zna się na rzeczy.

Szybko zdiagnozował, że do filtra paliwa wraz z paliwem cofa się olej, co miało świadczyć o zużytych uszczelniaczach na wtryskach i trawersach i zapowietrzaniu układu.

Zaczęła się procedura naprawy:

-wymiana uszczelniaczy trawersów i wtrysków
-wymiana uszczelki pod pokrywą zaworów
-wymiana uszczelki pod egr
-wymiana części przewodów paliwowych i trójników
-usunięcie tej śmiesznej pompki
-wymiana filtra paliwa
-wymiana filtra powietrza
-wymiana oleju i filtra oleju

Podczas jazdy próbnej wyparowało i tak już słabe turbo.
Doszła więc regeneracja turbiny i montaż wraz z wymianą wszystkich uszczelek oringów szpilek itd itd...

Efekt?
Auto po odpowietrzeniu odpaliło na dotyk. Postało przez noc odpaliło bez problemu, po kilku sekundach zgasło i trzeba długo kręcić aż znowu odpali. Kiedy już odpali sygnalizuje to radosnym białym bączkiem z rury i pracuje już normalnie aż do dłuższego postoju.

Czytałem na forum to i owo i chyba zostało:

-sprawdzić obudowę filtra paliwa (jest na to jakiś sposób, czy po prostu sobie darować i kupić nowy? Pytam bo nie jest zbyt tani)
-sprawdzić zawór zwrotny lub jak go inni nazywają dławik w pompie wtryskowej
-...

no właśnie co jeszcze? Komputer nie pokazuje (jeszcze) błędów sterownika pompy.

Jakieś pomysły?

Bodek Nie określono
Użytkownik
Posty: 31
Rejestracja: 11 sty 2009, 22:35
Imię: Bodek
Auto: astra G Selection
Silnik: Y17DT
Województwo: lubuskie
Kontaktowanie:

Re: Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #4 autor: Bodek » 07 maja 2015, 19:46

Niedawno wymieniałem EGR i czyściłem dolot w 2.0 dti (to jest prawie taki sam silnik jak Twój). Po czyszczeniu przestał odpalać po dłuższym postoju, przedtem odpalał na dotyk. Przyczyną były nieszczelne przewody przelewowe. Nowe przewody załatwiły sprawę, stare były już twarde i nie uszczelniały i póki nie były ruszane to były szczelne.

pawel870115 Nie określono
Awatar użytkownika
Użytkownik
Posty: 6
Rejestracja: 22 lut 2015, 21:16
Imię: Paweł
Auto: Astra G 2,2 DTI 2004 Kombi
Silnik: Y22DTR
Województwo: świętokrzyskie

Re: Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #5 autor: pawel870115 » 07 maja 2015, 20:54

Dzisiaj pojawił się kolejny problem.
Na desce wyskoczył mi błąd. I auto wyraźnie słabnie. Turbo pracuje nadal, ale...

Niestety po podpięciu auta pod komputer okazało się, że to błąd zaworu EGR (P0400) a dokładnie:
1. P0400 wartość/sygnał poza zakresem
2. P0400 Przerwa
3. P0400 Odchyłka regulacji ujemna
4. P0400 Błąd sygnału
Oprócz tego podumaliśmy trochę z mechanikiem nad kwestią zapowietrzania układu...

Otworzyliśmy obudowę filtra paliwa i ... był niemal pusty. To dziwne. Nie powinno chyba tak być. Wydawało mi się, że filtr powinien być zatopiony po brzegi w paliwie.

Podsumowując:
Wydałem pół wywrotki pieniędzy a auto nadal robi zwody po dłuższym postoju. Oczywiście cieszę się, że mam gwarancję na zregenerowaną turbinę i nowe przewody, uszczelki itd, ale wolałbym, żeby auto nie gasło kilka sekund po odpaleniu o poranku... do tego jeszcze padł EGR.

Czytałem parę wątków na różnych forach. Ale czy można jednoznacznie stwierdzić, że wymiana EGR pomoże na przypadłość opisaną błędem P0400?

Czy warto próbować zastąpić fabryczny filtr paliwa innym - prostym, np takim od sprintera albo od wspomnianego na forum filtra paliwa z Escorta 1.8?

Przewody/rurki przelewowe były czyszczone w myjce ultradźwiękowej i wyglądają jak nowe.

Proszę o sugestię. Zacięła mi się maszynka do drukowania pieniędzy i jestem lekko przerażony.

Oryginalna obudowa filtra - 270zł i nie mam pewności, że to pomoże
Sprawdzenie, czy przyczyną nie jest pompa wtryskowa w ASO - 150zł (bez wyciągania z silnika)
EGR - 270zł za regenerowany+wysyłka uszkodzonego
Filtr paliwa od escorta/sprintera +/- 60zł
Naprawa sterownika pompy 300zł (+ koszty demontażu i montażu) - przy czym pompa nie wywala błędu.

Nie mam tyle kasy, żeby sobie nonszalancko wydawać na nowe części i sprawdzać czy pomoże...

Bodek Nie określono
Użytkownik
Posty: 31
Rejestracja: 11 sty 2009, 22:35
Imię: Bodek
Auto: astra G Selection
Silnik: Y17DT
Województwo: lubuskie
Kontaktowanie:

Re: Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #6 autor: Bodek » 07 maja 2015, 21:25

Chodziło mi o te cienkie gumowe przewody, (średnica wewnątrz ok. 4mm), które muszą elastyczne, by dobrze uszczelnić. Stara guma nawet umyta jest twarda. Koszt niewielki, bo wystarcza ok. 1mb za ok. 12 zeta.

pawel870115 Nie określono
Awatar użytkownika
Użytkownik
Posty: 6
Rejestracja: 22 lut 2015, 21:16
Imię: Paweł
Auto: Astra G 2,2 DTI 2004 Kombi
Silnik: Y22DTR
Województwo: świętokrzyskie

Re: Dziwne zachowanie, gaśnie, nie chce odpalić.

Nieprzeczytany post #7 autor: pawel870115 » 08 maja 2015, 10:26

Te cienkie przewody gumowe są wymienione na nowe razem z trójnikami, bo rozpadały się w rękach.

Przeczytałem na forum kolejną rewelację.

Oczywiście czasem zdarzają się rzeźbiarze, ale podobno w BMW E36(chyba jeśli nic nie pomyliłem) w obudowie filtra paliwa jest zamontowana pompka.
Ciekawe jaki byłby efekt, gdyby przerzucić oryginalną obudowę filtra na taką z BMW z pompką?
Oczywiście trzeba przerobić przewody i pewnie wtyczkę zasilającą, bo w oryginalnym deklu od obudowy filtra jest chyba tylko grzałka.

Co o tym myślicie? Taka pompka w obudowie filtra przy okazji wspomagałaby nieszczęsną pompę wtryskową...


Wróć do „[G] silnik diesel”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości