Nie działa NAVI CD70

porady, informacje dotyczące sprzętu car audio
wmichniewski Nie określono
Awatar użytkownika
Użytkownik
Posty: 1
Rejestracja: 13 kwie 2015, 23:43
Imię: Waldemar
Auto: Astra G
Województwo: kujawsko-pomorskie

Nie działa NAVI CD70

Nieprzeczytany post #1 autor: wmichniewski » 13 kwie 2015, 23:47

Witam. mój problem z CD70 wygląda nastepujaco. Górny naped czyta plyte z muza bez problemu natomiast po kupnie samochodu nie dzialala nawigacja, plyta z mapa w srodku, wyciagnalem ja po rozkreceniu radia ale po wlozeniu laser probuje czytac plyte natomiast bez skutku. Nic sie nie dzieje, nie dziala rowniez przycisk eject. Bez plyty rowniez slysze laser probujacy czytac plyte, ktorej de facto tam nie ma. Do tej pory podmienilem napedy z gornym, probowalem z inna plytka z mapami. Czsami po jakims czasie pokazuje sie na chwile napis NAVI is being initialised po czym znowu znika z wyswietlacza. Czy ktos sie spotkal z takim problemem?
!
Zanim założysz kolejny temat zapoznaj się z regulaminem forum i z tym tematem - viewtopic.php?f=33&t=816330
Tytuł tematu został poprawiony.
// Dido2@

marwisn Mężczyzna
Awatar użytkownika
Moderator Techniczny
Posty: 4374
Rejestracja: 18 cze 2012, 19:46
Imię: Marcin
Auto: Seat Leon
Silnik: 1.4 TSI
Województwo: wielkopolskie
Lokalizacja: Poznań
Garaż: 835695
Kontaktowanie:

Re: Nie działa NAVI CD70

Nieprzeczytany post #2 autor: marwisn » 14 kwie 2015, 4:17

Obstawiłbym napęd CD, ale piszesz, że podmieniałeś.

Te plytki z mapami to oryginały czy kopie bezpieczeństwa ?

Te radia są bardzo kapryśne jeśli chodzi o płyty i sposób ich nagrywania.

U mnie napęd navi podobnie się zachowywał po włożeniu płytki której nie mógł odczytać. Mielił i mielił, a w tym czasie nie reagował na przycisk eject.

Potrafiło to trwać nawet 10 minut. Potem wypluwał płytkę bez żadnego, konkretnego komunikatu.
AF - ZA - AH - AK

Obrazek


Wróć do „Car Audio”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości