Klima nie działa z16xep

jarasbyd Nie określono
Użytkownik
Posty: 23
Rejestracja: 26 lip 2014, 21:40
Auto: Astra H
Silnik: z16xep
Województwo: kujawsko-pomorskie

Klima nie działa z16xep

Nieprzeczytany post #1 autor: jarasbyd » 27 kwie 2015, 21:15

1. Przed zimą wszystko ładnie chłodziło a teraz nawet sprężarki nie załącza. W opcomie pokazuje błąd " B0290 - Obwód cewki sterowania skokiem sprężarki, napięcie za niskie". Gidze szukać przyczyny ? silinik z16xep klima ECC
2. Po czym poznać ze sprężarka jest ze sprzęgłem lub bez ??

gnacki Mężczyzna
Astro-maniak
Posty: 413
Rejestracja: 10 mar 2015, 21:04
Auto: Astra H
Województwo: śląskie
Lokalizacja: Gliwice

Re: Klima nie działa z16xep

Nieprzeczytany post #2 autor: gnacki » 28 kwie 2015, 7:30

Sądząc po błędzie masz sprezarkę bezsprzęgłową sterowana zaworkiem.
Ten błąd który odczytałeś jest aktywny czy nie występuje?
Możesz jeszcze zrobić zdjęcie sprężarki lub przynajmniej podać jej kod dwuliterowy np WA.

jarasbyd Nie określono
Użytkownik
Posty: 23
Rejestracja: 26 lip 2014, 21:40
Auto: Astra H
Silnik: z16xep
Województwo: kujawsko-pomorskie

Re: Klima nie działa z16xep

Nieprzeczytany post #3 autor: jarasbyd » 28 kwie 2015, 16:19

cały czas jest aktywny na sprężarce pisze WD 994

gnacki Mężczyzna
Astro-maniak
Posty: 413
Rejestracja: 10 mar 2015, 21:04
Auto: Astra H
Województwo: śląskie
Lokalizacja: Gliwice

Re: Klima nie działa z16xep

Nieprzeczytany post #4 autor: gnacki » 29 kwie 2015, 8:59

Masz bezsprzęgłową WD.
Sprawdź złącze na sprężarce (te dwupinowe) czy nie dostała się woda itp.
Jeżeli nie widzisz nic podejrzanego musisz sprawdzić przejście od wtyczki XC42 (szara) pin 16 i 32 panelu klimatronika do wtyczki na sprężarce.
Miernik w dłoń i do roboty :)


Wróć do „[H] karoseria, klimatyzacja, wnętrze, elektryka nadwozia”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości